Long Arrow Right External Link angle-right Search Times Spinner angle-left

GMetrix Error in Labs and Assessments

Symptoms

An OnlineExpert LMS user attempts to launch a lab or assessment and experiences the following error message:

undefined

Detailed information

Some of our courses in the OnlineExpert LMS utilize the GMetrix SMS (http://support.gmetrix.net/download) to complete lab and assessment activities. The GMetrix SMS is software that interacts with programs such as Microsoft Office on a Windows-based computer. This requires the use of third-party cookies. If third-party cookies are blocked, the activity won't launch, and an error will appear.

Solution

Each browser has a way to enable/disable third-party cookies:

undefined
On your computer, open Chrome.
At the top right, click More > Settings.
At the bottom, click Advanced.
Under Privacy and security, click Site settings > Cookies.
Next to Block, Clear on exit, or Allow, select Add.
Enter [*.]gmetrix.net in the Site textbox.
Select Add.
Close all instances of Chrome and try loading the activity.
undefined
On your computer, open Firefox.
At the top right, click the menu button and select Options.
Select the Privacy & Security panel and scroll down to the Cookies and Site Data section.
Click Manage Permissions.
Enter gmetrix.net in the Address of website textbox and click the Allow button.
Click the Save Changes button.
Close all instances of Firefox and try loading the activity.
undefined
On your computer, open Edge.
At the top right, click the Settings and more button.
Click the Settings menu item.
Click the Privacy & security menu item.
Click the Cookies drop-down menu and choose Don't block cookies.
Close all instances of Edge and try loading the activity. 
undefined
On your computer, open Edge.
At the top right, click the Settings and more button.
Click the Settings menu item.
Click the Site permissions panel.
Click the Cookies and site data menu item.
Under the Allow section, click the Add button.
Enter [*.]gmetrix.net in the Site textbox.
Click the Add button.
Close all instances of Edge and try loading the activity.